VLAN Troubleshooting Sim Packet Tracer – CCNA 200-125 Exam

VLAN Troubleshooting Sim Packet Tracer – CCNA 200-125 Exam

Your colleague has built a Layer 2 network in your client locations. You must verify the configuration and fix any issues identified as per customer requirements.

Customer requirements:
+ Verify if switch ports are assigned correct VLANs as shown in topology. Identify and fix any misconfiguration found in three switches
+ Verify if trunk links are operational between switches and the IEEE 802.1Q trunk encapsulation method is used. Identify and fix any misconfiguration found in trunk configuration
+ Make sure ports connected between switches are set as trunk ports

We are not sure about the details but here are the faults in this sim:

– Native VLAN mismatch between SW1 & SW3
– Switchport mode mismatch: one in access mode while the other end in trunk mode -> need to change from access to trunk mode
– One port in VLAN 500 while other port in VLAN 600

Recommended commands to solve this sim: show int trunk, show vlan, show run.

Commands to fix the issues:

SW1 Configuration:

Sw1>enable
Sw1#configure terminal
Sw1(config)#Interface e0/1
Sw1(config-if)#switchport trunk encapsulation dot1q
Sw1(config-if)#switchport mode trunk
Sw1(config-if)#switchport trunk native vlan 1
Sw1(config-if)#interface e0/2
Sw1(config-if)#switchport mode access
Sw1(config-if)#switchport access vlan 500
Sw1(config-if)#interface e0/3
Sw1(config-if)#switchport mode access
Sw1(config-if)#switchport access vlan 600
Sw1(config-if)#end
Sw1#copy run start

SW2 Configuration:

Sw2>enable
Sw2#configure terminal
Sw2(config)#Interface e0/2
Sw2(config-if)#switchport mode access
Sw2(config-if)#switchport access vlan 500
Sw2(config-if)#interface e0/3
Sw2(config-if)#switchport mode access
Sw2(config-if)#switchport access vlan 600
Sw2(config-if)#end
Sw2#copy run start

SW3 Configuration:

Sw3>enable
Sw3#configure terminal
Sw3(config)#Interface e0/0
Sw3(config-if)#switchport trunk encapsulation dot1q
Sw3(config-if)#Switchport mode trunk
Sw3(config-if)#switchport trunk native vlan 1
Sw3(config-if)#end
Sw3#copy run start

Download and practice this sim with Packet Tracer


Related Articles

Leave a Reply