CCNA 3 (v5.0.3 + v6.0) Chapter 2 Exam Answers 2019 - 100% Full

CCNA 3 (v5.0.3 + v6.0) Chapter 2 Exam Answers 2019 – 100% Full

CCNA 3 (v5.0.3 + v6.0) Chapter 2 Exam Answers 2019 – 100% Full
4.3 (56) votes

How to find: Press “Ctrl + F” in the browser and fill in whatever wording is in the question to find that question/answer.

NOTE: If you have the new question on this test, please comment Question and Multiple-Choice list in form below this article. We will update answers for you in the shortest time. Thank you! We truly value your contribution to the website.

  1. A switch is participating in a VTP domain and configured as a VTP server. The switch needs to propagate VLAN 10 (used by the Manufacturing department) throughout the VTP domain, but does not have any directly connected hosts using that particular VLAN. Which configuration would satisfy this requirement?
    • interface fa0/24
      switchport mode access
      switchport access vlan 10
    • vlan 10
      name Manufacturing
      exit*
    • vtp mode server
      vtp password Manufacturing
    • interface g0/1
      switchport mode trunk
      switchport trunk native vlan 10

    The best practice to add a VLAN to the VLAN database with no local hosts to be in that VLAN is to configure that VLAN (vlan 10) with its name (name Manufacturing) and use the exit command to complete the configuration. Do not assign any switch interfaces to that VLAN.

  2. Which command should the network administrator implement to prevent the transfer of DTP frames between a Cisco switch and a non-Cisco switch?
    • S1(config-if)# switchport mode trunk
    • S1(config-if)# switchport trunk allowed vlan none
    • S1(config-if)# switchport mode dynamic desirable
    • S1(config-if)# switchport mode access
    • S1(config-if)# switchport nonegotiate*

    To prevent DTP frames from being generated by the interface of a Cisco switch, use the S1(config-if)# switchport nonegotiate command. DTP is Cisco proprietary and not usable by other vendors.

  3. While configuring inter-VLAN routing on a multilayer switch, a network administrator issues the no switchport command on an interface that is connected to another switch. What is the purpose of this command?
    • to create a switched virtual interface
    • to create a routed port for a single network*
    • to provide a static trunk link
    • to provide an access link that tags VLAN traffic

    When a Layer 2 interface on a multilayer switch is configured with the no switchport command, it becomes a routed port. A routed port is configured with an IP address for a specific subnet.

  4. What happens to switch ports after the VLAN to which they are assigned is deleted?
    • The ports are placed in trunk mode.
    • The ports are assigned to VLAN1, the default VLAN.
    • The ports stop communicating with the attached devices.*
    • The ports are disabled.

    The affected ports must be reconfigured for an active VLAN.

  5. Given the following configuration, which two statements are true? (Choose two.)
    switch(vlan)# vtp version 2
    switch(vlan)# vtp mode server
    switch(vlan)# vtp domain Cisco
    switch(vlan)# vtp password mypassword

    • This switch can advertise its VLAN configuration to other switches in the Cisco domain only, but can receive advertisements from other domains.
    • This switch maintains a full list of all VLANs and can create VLANs, but cannot delete or modify existing VLANs.
    • This switch can send and receive advertisements from only the Cisco domain.*
    • This switch can create, modify, and delete all VLANs within the Cisco domain.*
    • The password will prevent unauthorized routers from participating in the Cisco domain.

    A switch in VTP server mode can create, modify, and delete VLANs as well as transmit that information (if the switch has the highest VTP configuration revision number) to other switches in the same VTP domain.

  6. What is a characteristic of a routed port on a Layer 3 switch?
    • It is not assigned to a VLAN.
    • It is commonly used as a WAN link.
    • It supports trunking.
    • It cannot have an IP address assigned to it.

    A routed port on a Layer 3 switch is commonly used for connecting between distribution and core layer switches or between a Layer 3 switch and a router. This port does not get VLAN or trunking commands assigned to it. Instead, the port is programmed with an IP address. This is commonly used when static routing is configured on the switch or when a routing protocol is being run between the Layer 3 switch and the router or another Layer 3 switch.

  7. Where is the vlan.dat file stored on a switch?
    • on the externally attached storage media or internal hard drive
    • in RAM
    • in NVRAM
    • in flash memory*

    Normal range VLAN configurations are stored within a VLAN database file, called vlan.dat, which is located in the flash memory of the switch.

  8. How are IP addressing designs affected by VLAN implementations?
    • Each VLAN must have a different network number.*
    • VLANs do not use a broadcast address.
    • VLANs do not support VLSM.
    • Each VLAN must have a different subnet mask.

    Each VLAN requires its own network number, broadcast address, and valid IP addresses because each VLAN is a separate network. IP addressing schemes are frequently designed with the VLAN numbers as part of the design.

  9. What is a disadvantage of using multilayer switches for inter-VLAN routing?
    • Multilayer switches have higher latency for Layer 3 routing.
    • Spanning tree must be disabled in order to implement routing on a multilayer switch.
    • Multilayer switches are more expensive than router-on-a-stick implementations.*
    • Multilayer switches are limited to using trunk links for Layer 3 routing.

    The main disadvantage of the multilayer switches is their higher cost. Because both routing and switching are done in hardware, multilayer switches are faster than router-on-a-stick.

  10. Refer to the exhibit. The switch does the routing for the hosts that connect to VLAN 5. If the PC accesses a web server from the Internet, at what point will a VLAN number be added to the frame?

    • point E
    • point B
    • point D
    • point A
    • point C
    • No VLAN number is added to the frame in this design.*

    The switch has an SVI configured in VLAN 5 and is routing for VLAN 5. With this design no trunking is necessary. The switch port to which the PC attaches is in VLAN 5, so no trunking is needed there. The connection between the switch and the router is a routed port on the switch, so an IP address can be assigned and no trunking is needed. The connection from the router to the Internet is a serial WAN connection that requires no trunking.

  11. Fill in the blank.
    In a Cisco switch, the extended range VLAN information is stored in the_____________file.
    Correct Answer: running configuration

    Extended range VLAN information is stored in the running configuration, unlike normal range VLANs which are stored in the vlan.dat file in flash. Extended range VLANs have other differences from normal range VLANs as well.​

  12. Which three actions can cause problems with a VTP implementation? (Choose three.)
    • using a non-trunk link to connect switches*
    • using lowercase on one switch and uppercase on another switch for domain names*
    • not using any VTP passwords on any switches
    • configuring all switches to be in VTP server mode
    • using non-Cisco switches*
    • having a VTP transparent switch in between a VTP server switch and a VTP client switch (all switches in the same VTP domain)

    Besides domain name, other issues to check are VTP versions, VTP password, and revision number before inserting a switch into any network where VTP is active.

  13. Which two events will cause the VTP revision number on a VTP server to change? (Choose two.)
    • changing the switch to a VTP client
    • rebooting the switch
    • changing interface VLAN designations
    • adding VLANs*
    • changing the VTP domain name*

    Changing the VTP domain name always resets the VTP revision number to 0. This is an important step in adding switches to an existing VTP domain no matter what VTP mode the switch uses.

  14. On a Cisco switch, where is extended range VLAN information stored?
    • running configuration file*
    • NVRAM
    • startup configuration file
    • flash

    Extended range VLANs, 1006 through 4094, are not written to the vlan.dat file but are saved in the running configuration file.

  15. Refer to the exhibit. A network administrator is configuring inter-VLAN routing. However, the communication between VLAN 10 and VLAN 20 fails. Based on the output of the show vlan command, what is the cause of the problem?

    • Gi1/1 and Gi1/2 are not configured as trunk mode.
    • The IP addresses on Gi0/0 and Gi0/1 are not on the same network.
    • Gi1/1 and Gi1/2 are not assigned to their respective VLANs.*
    • The IP addresses on Gi0/0 and Gi0/1 are switched by mistake.

    Because two physical interfaces on the router are connected to two physical ports on a switch, this is a legacy inter-VLAN configuration. With legacy inter-VLAN, the ports on the switch that are connected to the router need to be in access mode and assigned their respective VLANs. As shown in the display, these two ports are still in VLAN 1. The IP address on the router interface can be configured as needed, as long as the devices on the same VLAN are in the same network.

  16. Refer to the exhibit. PC1 is unable to communicate with server 1. The network administrator issues the show interfaces trunk command to begin troubleshooting. What conclusion can be made based on the output of this command?

    • Interface G0/2 is not configured as a trunk.*
    • The encapsulation on interface G0/1 is incorrect.
    • VLAN 20 has not been created.
    • The DTP mode is incorrectly set to dynamic auto on interface G0/1.
  17. Refer to the exhibit. Communication between the VLANs is not occurring. What could be the issue?

    • A duplex issue exists between the switch and the router.
    • Default gateways have not been configured for each VLAN.
    • The wrong port on the router has been used.
    • The Gi1/1 switch port is not in trunking mode.*

    The subinterfaces could not have an IP address unless the encapsulation mode had been configured. When a duplex issue exists, communication can still occur, but it is at a slower than optimum rate.

  18. Which two VTP parameters must be identical on all switches in the network in order to participate in the same VTP domain? (Choose two.)
    • VTP transparent modeVTP server mode
    • VTP domain password*
    • VTP client mode
    • VTP domain name*
    • VTP revision number

    VTP updates are sent to other switches in the same domain with the same password. The configuration revision number is used to determine whether a switch keeps its existing VLAN database or updates it with the new information.

  19. What is a characteristic of VTP?
    • Switches in VTP transparent mode revert back to VTP server mode after a reboot.
    • Switches in VTP server mode cannot be updated by switches in VTP client mode.
    • Switches in VTP transparent mode forward VTP advertisements.*
    • Switches in VTP client mode store VLAN information in NVRAM.

    All switches in the same VTP domain forward advertisements to other switches.

  20. Under which two occasions should an administrator disable DTP while managing a local area network? (Choose two.)
    • on links that should dynamically attempt trunking
    • when connecting a Cisco switch to a non-Cisco switch*
    • when a neighbor switch uses a DTP mode of dynamic auto
    • when a neighbor switch uses a DTP mode of dynamic desirable
    • on links that should not be trunking*

    Cisco best practice recommends disabling DTP on links where trunking is not intended and when a Cisco switch is connected to a non-Cisco switch. DTP is required for dynamic trunk negotiation.

  21. Refer to the exhibit. A network administrator is configuring inter-VLAN routing. However, the communication between VLAN 10 and VLAN 20 fails. Based on the output of the show vlancommand, what is the cause of the problem?

    • Gi1/1 and Gi1/2 are not configured as trunk mode.
    • The IP addresses on Gi0/0 and Gi0/1 are switched by mistake.
    • The IP addresses on Gi0/0 and Gi0/1 are not on the same network.
    • Gi1/1 and Gi1/2 are not assigned to their respective VLANs.*

    Because two physical interfaces on the router are connected to two physical ports on a switch, this is a legacy inter-VLAN configuration. With legacy inter-VLAN, the ports on the switch that are connected to the router need to be in access mode and assigned their respective VLANs. As shown in the display, these two ports are still in VLAN 1. The IP address on the router interface can be configured as needed, as long as the devices on the same VLAN are in the same network.

  22. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question. Fill in the blank. Do not use abbreviations.Which command is missing on the Layer 3 switch to restore the full connectivity between PC1 and the web server? (Note that typing no shutdown will not fix this problem.)

    Correct Answer: ip address 192.168.20.1 255.255.255.0

    On the Layer 3 switch, an SVI has to be explicitly created for each VLAN. PC1 belongs to VLAN 10, which is already created on the Layer 3 switch and with an IP address assigned. The web server belongs to VLAN 20. The interface vlan 20 command was already entered on the Layer 3 switch, but with no IP address assigned to it. So the ip address 192.168.20.1 255.255.255.0 command has to be entered in the interface vlan 20 interface mode.​ To test the connectivity between the PC1 and the web server, access PC1, select the Desktop tab, click on the Web Browser application and enter on the URL box “www.webserver.com”. A message “Congratulations! You’ve got it!​” will be displayed.​

  23. How is traffic routed between multiple VLANs on a multilayer switch?
    • Traffic is broadcast out all physical interfaces.
    • Traffic is routed via internal VLAN interfaces.*
    • Traffic is routed via subinterfaces.
    • Traffic is routed via physical interfaces.

    Multilayer switches can perform inter-VLAN routing by the use of internal VLAN interfaces. External physical interfaces can receive traffic but are not necessary for routing functions. When routing between VLANs, any broadcast traffic that is received on a VLAN would remain on ports that are members of that VLAN. Subinterfaces are not usable for inter-VLAN routing on multilayer switches.

  24. Refer to the exhibit. A network administrator is verifying the configuration of inter-VLAN routing. Users complain that PC2 cannot communicate with PC1. Based on the output, what is the possible cause of the problem?

    • The command interface GigabitEthernet0/0.5 was entered incorrectly.
    • The no shutdown command is not entered on subinterfaces.
    • There is no IP address configured on the interface Gi0/0.
    • The encapsulation dot1Q 5 command contains the wrong VLAN.*
    • Gi0/0 is not configured as a trunk port.

    In router-on-a-stick, the subinterface configuration should match the VLAN number in the encapsulation command, in this case, the command encapsulation dot1Q 10 should be used for VLAN 10. Since subinterfaces are used, there is no need to configure IP on the physical interface Gi0/0. The trunk mode is configured on the switch port that connects to the router. The subinterfaces are turned on when they are added.

  25. Refer to the exhibit. A router-on-a-stick configuration was implemented for VLANs 15, 30, and 45, according to the show running-config command output. PCs on VLAN 45 that are using the 172.16.45.0 /24 network are having trouble connecting to PCs on VLAN 30 in the 172.16.30.0 /24 network. Which error is most likely causing this problem?

    • There is an incorrect IP address configured on GigabitEthernet 0/0.30.*
    • The GigabitEthernet 0/0 interface is missing an IP address.
    • The wrong VLAN has been configured on GigabitEthernet 0/0.45.
    • The command no shutdown is missing on GigabitEthernet 0/0.30.

    he subinterface GigabitEthernet 0/0.30 has an IP address that does not correspond to the VLAN addressing scheme. The physical interface GigabitEthernet 0/0 does not need an IP address for the subinterfaces to function. Subinterfaces do not require the no shutdown command.

  26. Refer to the exhibit. After attempting to enter the configuration that is shown in router RTA, an administrator receives an error and users on VLAN 20 report that they are unable to reach users on VLAN 30. What is causing the problem?

    • RTA is using the same subnet for VLAN 20 and VLAN 30.*
    • There is no address on Fa0/0 to use as a default gateway.
    • The no shutdown command should have been issued on Fa0/0.20 and Fa0/0.30.
    • Dot1q does not support subinterfaces.

    The IP 192.168.2.49/27 and 192.168.3.62/27 belong to the same subnet of 192.168.3.32/27. Valid host IPv4 addresses include 192.168.3.33 to 192.168.3.62.

  27. Which command displays the encapsulation type, the voice VLAN ID, and the access mode VLAN for the Fa0/1 interface?
    • show interfaces trunk
    • show mac address-table interface Fa0/1
    • show vlan brief
    • show interfaces Fa0/1 switchport*

    The show interfaces switchport command displays the following information for a given port:
    Switchport
    Administrative Mode
    Operational Mode
    Administrative Trunking Encapsulation
    Operational Trunking Encapsulation
    Negotiation of Trunking
    Access Mode VLAN
    Trunking Native Mode VLAN
    Administrative Native VLAN tagging
    Voice VLAN

  28. Question as presented: Match the DTP mode with its function. (Not all options are used.)

    The dynamic auto mode makes the interface become a trunk interface if the neighboring interface is set to trunk or desirable mode. The dynamic desirable mode makes the interface actively attempt to convert the link to a trunk link. The trunk mode puts the interface into permanent trunking mode and negotiates to convert the neighboring link into a trunk link. The nonegotiate mode prevents the interface from generating DTP frames.

  29. Older version

  30. Which two network design features require Spanning Tree Protocol (STP) to ensure correct network operation? (Choose two.)
    • static default routes
    • implementing VLANs to contain broadcasts
    • redundant links between Layer 2 switches*
    • link-state dynamic routing that provides redundant routes
    • removing single points of failure with multiple Layer 2 switches*
  31. What is a characteristic of a Layer 2 loop?
    • Broadcast frames are forwarded back to the sending switch.*
    • The Time-to-Live attribute of a frame is set to infinity.
    • Routers continually forward packets to other routers.
    • A switch is continually forwarding the same unicast frame.
  32. What is the outcome of a Layer 2 broadcast storm?
    • Routers will take over the forwarding of frames as switches become congested.
    • New traffic is discarded by the switch because it is unable to be processed.*
    • CSMA/CD will cause each host to continue transmitting frames.
    • ARP broadcast requests are returned to the transmitting host.
  33. What additional information is contained in the 12-bit extended system ID of a BPDU?
    • MAC address
    • VLAN ID*
    • IP address
    • port ID
  34. Which three components are combined to form a bridge ID?
    • port ID
    • IP address
    • extended system ID*
    • MAC address *
    • bridge priority*
    • cost
  35. Which STP priority configuration would ensure that a switch would always be the root switch?
    • spanning-tree vlan 10 priority 0*
    • spanning-tree vlan 10 priority 61440
    • spanning-tree vlan 10 root primary
    • spanning-tree vlan 10 priority 4096
  36. Which protocol provides up to 16 instances of RSTP, combines many VLANs with the same physical and logical topology into a common RSTP instance, and provides support for PortFast, BPDU guard, BPDU filter, root guard, and loop guard?
    • STP
    • Rapid PVST+
    • PVST+
    • MST*
  37. Which two types of spanning tree protocols can cause suboptimal traffic flows because they assume only one spanning-tree instance for the entire bridged network? (Choose two.)
    • STP*
    • Rapid PVST+
    • PVST+
    • MSTP
    • RSTP*
  38. What is an advantage of PVST+?
    • PVST+ requires fewer CPU cycles for all the switches in the network.
    • PVST+ reduces bandwidth consumption compared to traditional implementations of STP that use CST.
    • PVST+ optimizes performance on the network through autoselection of the root bridge.
    • PVST+ optimizes performance on the network through load sharing.*
  39. In which two port states does a switch learn MAC addresses and process BPDUs in a PVST network? (Choose two.)
    • blocking
    • disabled
    • forwarding *
    • learning*
    • listening
  40. If no bridge priority is configured in PVST, which criteria is considered when electing the root bridge?
    • lowest IP address
    • lowest MAC address*
    • highest IP address
    • highest MAC address
  41. Which RSTP ports are connected to end devices?
    • trunk ports
    • designated ports
    • root ports
    • edge ports*
  42. A network administrator is preparing the implementation of Rapid PVST+ on a production network. How are the Rapid PVST+ link types determined on the switch interfaces?
    • Link types are determined automatically.*
    • Link types must be configured with specific port configuration commands.
    • Link types can only be determined if PortFast has been configured.
    • Link types can only be configured on access ports configured with a single VLAN.
  43. Which port state will switch ports immediately transition to when configured for PortFast?
    • listening
    • learning
    • forwarding*
    • blocking
  44. To obtain an overview of the spanning tree status of a switched network, a network engineer issues the show spanning-tree command on a switch. Which two items of information will this command display? (Choose two.)
    • The root bridge BID.*
    • The role of the ports in all VLANs.*
    • The status of native VLAN ports.
    • The number of broadcasts received on each root port.
    • The IP address of the management VLAN interface.
  45. What is the purpose of HSRP?
    • It provides a continuous network connection when a router fails.*
    • It prevents a rogue switch from becoming the STP root.
    • It enables an access port to immediately transition to the forwarding state.
    • It prevents malicious hosts from connecting to trunk ports.
  46. Which nonproprietary protocol provides router redundancy for a group of routers which support IPv4 LANs?
    • HSRP
    • VRRPv2*
    • GLBP
    • SLB
  47. Refer to the exhibit. Which protocol information is being displayed in the output?
    CCNA3_Ch3_01

    • FHRP
    • GLBP*
    • HSRP
    • VRRP
  48. Refer to the exhibit. A network engineer is troubleshooting host connectivity on a LAN that uses a first hop redundancy protocol. Which IPv4 gateway address should be configured on the host?
    CCNA3_Ch3_02

    • 192.168.2.0
    • 192.168.2.1
    • 192.168.2.2
    • 192.168.2.100*
  49. Fill in the blank. Do not use abbreviations.
    The spanning-tree mode rapid-pvst global configuration command is used to enable Rapid PVST+.
  50. Fill in the blank.
    In FHRP operation, two or more routers are represented as a single virtual router.
  51. What could be the effect of duplicate unicast frames arriving at a destination device due to multiple active alternative physical paths?
    • Frame collisions increase.
    • The number of broadcast domains increases.
    • Application protocols malfunction.*
    • The number of collision domains increases.
  52. Refer to the exhibit. Which trunk link will not forward any traffic after the root bridge election process is complete?

    • Trunk1
    • Trunk2*
    • Trunk3
    • Trunk4
  53. Which STP port role is adopted by a switch port if there is no other port with a lower cost to the root bridge?
    • designated port
    • root port*
    • alternate
    • disabled port
  54. Which is the default STP operation mode on Cisco Catalyst switches?
    • RSTP
    • PVST+*
    • MST
    • MSTP
    • Rapid PVST+
  55. What value determines the root bridge when all switches connected by trunk links have default STP configurations?
    • VLAN ID
    • MAC address*
    • extended system ID
    • bridge priority
  56. Which two concepts relate to a switch port that is intended to have only end devices attached and intended never to be used to connect to another switch? (Choose two.)
    • bridge ID
    • edge port*
    • extended system ID
    • PortFast*
    • PVST+
  57. Which Cisco switch feature ensures that configured switch edge ports do not cause Layer 2 loops if a port is mistakenly connected to another switch?
    • BPDU guard*
    • extended system ID
    • PortFast
    • PVST+
  58. Refer to the exhibit. A network administrator configured routers R1 and R2 as part of HSRP group 1. After the routers have been reloaded, a user on Host1 complained of lack of connectivity to the Internet The network administrator issued the show standby brief command on both routers to verify the HSRP operations. In addition, the administrator observed the ARP table on Host1. Which entry should be seen in the ARP table on Host1 in order to gain connectivity to the Internet?

    • the IP address and the MAC address of R1
    • the virtual IP address and the virtual MAC address for the HSRP group 1*
    • the virtual IP address of the HSRP group 1 and the MAC address of R1
    • the virtual IP address of the HSRP group 1 and the MAC address of R2
  59. Fill in the blank. Do not abbreviate.
    To enable Rapid PVST+ on a Cisco switch, the spanning-tree mode rapid-pvst global configuration mode command is required
  60. Fill in the blank. Use a number.
    The default hello timer value for STP BPDU frames is 2 seconds.
  61. Launch PT. Hide and Save PT
    Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.
    Which switch is the root bridge?​

    Switch_1
    Switch_2
    Switch_4*
    Switch_3

  62. Match the step number to the sequence of stages that occur during the HSRP failover process.

    Place the options in the following order:
    The new forwarding router assumes both the IP and MAC address of the virtual router. -> Step 4
    – not scored –
    The standby router assumes the role of the forwarding router. -> Step 3
    The forwarding router fails. -> Step 1
    The standby router stops seeing hello messages from the forwarding router. -> Step 2

  63. Match the spanning-tree feature with the protocol type. (Not all options are used.)

    Place the options in the following order:

    Cisco implementation of IEEE 802.1D ==> PVST+
    Fast converging enhancement of IEEE 802.1D ==> RSTP
    IEEE standard that reduces the number of STP instances ==+> MSTP
    – not scored ==> MST
    Proprietary per VLAN implementation of IEEE 802.1w ==> Rapid PVST+

Download PDF File below:

Related Articles

Leave a Reply

avatar

Send this to a friend